summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 06:27:05 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 06:27:05 +0000
commit9ace8a747cd4db265177d9fdc5ec086c06bc990b (patch)
tree5d75ae87036f4dfc6e36e58225228b6c002a7148 /c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
parent2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-9ace8a747cd4db265177d9fdc5ec086c06bc990b.tar.bz2
2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* clock/Makefile.am: Use .$(OBJEXT) instead of .o. * console/Makefile.am: Use .$(OBJEXT) instead of .o. * start/Makefile.am: Use .$(OBJEXT) instead of .o. * startup/Makefile.am: Use .$(OBJEXT) instead of .o. * timer/Makefile.am: Use .$(OBJEXT) instead of .o. * wrapup/Makefile.am: Use .$(OBJEXT) instead of .o.
Diffstat (limited to 'c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am b/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
index 325bf41f89..83f7c867a5 100644
--- a/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
@@ -7,7 +7,7 @@ BSP_PIECES = startup console clock timer
CPU_PIECES =
# bummer; have to use $foreach since % pattern subst rules only replace 1x
-OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.o)) \
+OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.$(OBJEXT))) \
$(foreach piece, $(CPU_PIECES), ../../../../libcpu/$(RTEMS_CPU)/$(piece)/$(ARCH)/$(piece).rel)
LIB = $(ARCH)/libbsp.a