summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/c4x/c4xsim/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2010-06-11 12:28:40 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2010-06-11 12:28:40 +0000
commit3490d70a08dbecee70fab0ebdd263b53311b44df (patch)
treec0f20636620a9b7a2789cbdbc1b080accd22d9a4 /c/src/lib/libbsp/c4x/c4xsim/Makefile.am
parent2010-06-11 Ralf Corsépius <ralf.corsepius@rtems.org> (diff)
downloadrtems-3490d70a08dbecee70fab0ebdd263b53311b44df.tar.bz2
Remove (Abandoned).
Diffstat (limited to 'c/src/lib/libbsp/c4x/c4xsim/Makefile.am')
-rw-r--r--c/src/lib/libbsp/c4x/c4xsim/Makefile.am54
1 files changed, 0 insertions, 54 deletions
diff --git a/c/src/lib/libbsp/c4x/c4xsim/Makefile.am b/c/src/lib/libbsp/c4x/c4xsim/Makefile.am
deleted file mode 100644
index 4ca1280d83..0000000000
--- a/c/src/lib/libbsp/c4x/c4xsim/Makefile.am
+++ /dev/null
@@ -1,54 +0,0 @@
-##
-## $Id$
-##
-
-ACLOCAL_AMFLAGS = -I ../../../../aclocal
-
-# wrapup is the one that actually builds and installs the library
-# from the individual .rel files built in other directories
-SUBDIRS = . tools
-
-include $(top_srcdir)/../../../../automake/compile.am
-
-dist_project_lib_DATA = bsp_specs
-
-include_HEADERS = include/bsp.h
-include_HEADERS += include/tm27.h
-
-nodist_include_HEADERS = include/bspopts.h
-DISTCLEANFILES = include/bspopts.h
-
-include_HEADERS += include/simio.h
-nodist_include_HEADERS += ../../shared/include/coverhd.h
-
-noinst_LIBRARIES = libbspstart.a
-libbspstart_a_SOURCES = start/start.S
-project_lib_DATA = start.$(OBJEXT)
-
-dist_project_lib_DATA += startup/linkcmds
-
-noinst_LIBRARIES += libbsp.a
-libbsp_a_SOURCES =
-
-# startup
-libbsp_a_SOURCES += ../../shared/bspclean.c ../../shared/bsplibc.c \
- ../../shared/bsppredriverhook.c ../../shared/bspgetworkarea.c \
- ../../shared/bsppost.c startup/bsppretaksinghook.c ../../shared/bspstart.c \
- ../../shared/bootcard.c ../../shared/sbrk.c ../../shared/setvec.c \
- ../../c4x/shared/c3xspurious.c ../../c4x/shared/c4xspurious.c \
- ../../c4x/shared/bspspuriousinit.c startup/spurious.c \
- ../../shared/gnatinstallhandler.c
-# clock
-libbsp_a_SOURCES += clock/clock.c ../../../shared/clockdrv_shell.h
-# console
-libbsp_a_SOURCES += console/consolereserveresources.c console/debugio.c \
- console/simio.c ../../shared/console.c
-# debugio
-libbsp_a_SOURCES += console/debugio.c
-# timer
-libbsp_a_SOURCES += timer/timer.c
-
-EXTRA_DIST = times
-
-include $(srcdir)/preinstall.am
-include $(top_srcdir)/../../../../automake/local.am