summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/arm/vegaplus/console/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-28 21:27:41 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-28 21:27:41 +0000
commitf0d5e5b42ecb5b323abb265284e2413b3de89b69 (patch)
tree290a86f1b53871c961de886b00910aaba3f4dda7 /c/src/lib/libbsp/arm/vegaplus/console/Makefile.am
parent2004-01-28 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-f0d5e5b42ecb5b323abb265284e2413b3de89b69.tar.bz2
2004-01-28 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Merge-in clock/Makefile.am, console/Makefile.am, irq/Makefile.am, start/Makefile.am, startup/Makefile.am, timer/Makefile.am, wrapup/Makefile.am. Use automake compilation rules. * clock/Makefile.am, console/Makefile.am, irq/Makefile.am, start/Makefile.am, startup/Makefile.am, timer/Makefile.am, wrapup/Makefile.am: Remove. * configure.ac: Reflect changes above.
Diffstat (limited to 'c/src/lib/libbsp/arm/vegaplus/console/Makefile.am')
-rw-r--r--c/src/lib/libbsp/arm/vegaplus/console/Makefile.am34
1 files changed, 0 insertions, 34 deletions
diff --git a/c/src/lib/libbsp/arm/vegaplus/console/Makefile.am b/c/src/lib/libbsp/arm/vegaplus/console/Makefile.am
deleted file mode 100644
index 299255f5d3..0000000000
--- a/c/src/lib/libbsp/arm/vegaplus/console/Makefile.am
+++ /dev/null
@@ -1,34 +0,0 @@
-##
-## $Id$
-##
-
-VPATH = @srcdir@:@srcdir@/../../shared/comm:@srcdir@/../../shared/io
-
-PGM = $(ARCH)/console.rel
-
-C_FILES = uart.c console.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-AM_CPPFLAGS += -I $(srcdir)/../irq
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-
-all-local: $(OBJS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = console.c
-
-include $(top_srcdir)/../../../../automake/local.am