summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/arm/shared/io/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-07-27 06:17:44 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-07-27 06:17:44 +0000
commit2d354ea6a562761a1417bed71dfe8e722ef16409 (patch)
tree85f2250aac8208be0365caae8e27cfc583fa67ca /c/src/lib/libbsp/arm/shared/io/Makefile.am
parentPort of RTEMS to the ARM processor family by Eric Valette (diff)
downloadrtems-2d354ea6a562761a1417bed71dfe8e722ef16409.tar.bz2
Minor problems addressed with the merger and with the arm_bare_bsp.
That BSP now has a stub clock driver so the tests can link even if they won't execute. A handful of Makefiles had to be updated and we had to account for printk.c being a shared file now.
Diffstat (limited to 'c/src/lib/libbsp/arm/shared/io/Makefile.am')
-rw-r--r--c/src/lib/libbsp/arm/shared/io/Makefile.am22
1 files changed, 0 insertions, 22 deletions
diff --git a/c/src/lib/libbsp/arm/shared/io/Makefile.am b/c/src/lib/libbsp/arm/shared/io/Makefile.am
deleted file mode 100644
index 2c543cc77d..0000000000
--- a/c/src/lib/libbsp/arm/shared/io/Makefile.am
+++ /dev/null
@@ -1,22 +0,0 @@
-##
-## $Id$
-##
-
-AUTOMAKE_OPTIONS = foreign 1.4
-
-H_FILES = bspio.h
-
-C_FILES = printk.c
-
-$(PROJECT_INCLUDE):
- $(mkinstalldirs) $@
-$(PROJECT_INCLUDE)/%.h: %.h
- $(INSTALL_DATA) $< $@
-
-PREINSTALL_FILES += $(PROJECT_INCLUDE) $(H_FILES:%.h=$(PROJECT_INCLUDE)/%.h)
-
-all: $(PREINSTALL_FILES)
-
-EXTRA_DIST = bspio.h printk.c
-
-include $(top_srcdir)/../../../../../automake/local.am