summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/arm/lpc32xx/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2018-01-02 08:04:06 +0100
committerSebastian Huber <sebastian.huber@embedded-brains.de>2018-01-02 10:08:21 +0100
commit33a2faaa6802a80e23991a7b106acf7292ba9272 (patch)
treed39008965510a4efbde42fdf016d9ce349f4c0f1 /c/src/lib/libbsp/arm/lpc32xx/Makefile.am
parentbsps: Include bsp.am in all BSP Makefile.am (diff)
downloadrtems-33a2faaa6802a80e23991a7b106acf7292ba9272.tar.bz2
bsps: Add EXTRA_DIST to all BSP Makefile.am
This makes it possible to easily use EXTRA_DIST += foobar in fragments. Update #3254.
Diffstat (limited to 'c/src/lib/libbsp/arm/lpc32xx/Makefile.am')
-rw-r--r--c/src/lib/libbsp/arm/lpc32xx/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/arm/lpc32xx/Makefile.am b/c/src/lib/libbsp/arm/lpc32xx/Makefile.am
index 52f1fc8a16..eefe220088 100644
--- a/c/src/lib/libbsp/arm/lpc32xx/Makefile.am
+++ b/c/src/lib/libbsp/arm/lpc32xx/Makefile.am
@@ -6,6 +6,7 @@
#
ACLOCAL_AMFLAGS = -I ../../../../aclocal
+EXTRA_DIST =
include $(top_srcdir)/../../../../automake/compile.am
include $(top_srcdir)/../../bsp.am
@@ -64,7 +65,7 @@ project_lib_DATA = start.$(OBJEXT)
project_lib_DATA += startup/linkcmds
project_lib_DATA += startup/linkcmds.lpc32xx
-EXTRA_DIST = startup/linkcmds.lpc32xx_phycore \
+EXTRA_DIST += startup/linkcmds.lpc32xx_phycore \
startup/linkcmds.lpc32xx_mzx_stage_1 \
startup/linkcmds.lpc32xx_mzx_stage_2 \
startup/linkcmds.lpc32xx_mzx