summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/arm/edb7312/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2008-09-22 21:49:17 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2008-09-22 21:49:17 +0000
commit1dad9e780ad4ed4603a0b36bd82bf260273341e5 (patch)
tree0877d330f9a18b1bd4d409cf647103182c70fcad /c/src/lib/libbsp/arm/edb7312/Makefile.am
parent2008-09-22 Joel Sherrill <joel.sherrill@oarcorp.com> (diff)
downloadrtems-1dad9e780ad4ed4603a0b36bd82bf260273341e5.tar.bz2
2008-09-22 Joel Sherrill <joel.sherrill@oarcorp.com>
* Makefile.am, configure.ac, console/uart.c: Use standardized bsp_cleanup() which can optionally print a message, poll for user to press key, and call bsp_reset(). Using this eliminates the various bsp_cleanup() implementations which had their own implementation and variety of string constants. * startup/bspclean.c: Removed.
Diffstat (limited to 'c/src/lib/libbsp/arm/edb7312/Makefile.am')
-rw-r--r--c/src/lib/libbsp/arm/edb7312/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/arm/edb7312/Makefile.am b/c/src/lib/libbsp/arm/edb7312/Makefile.am
index 5260503698..902170137a 100644
--- a/c/src/lib/libbsp/arm/edb7312/Makefile.am
+++ b/c/src/lib/libbsp/arm/edb7312/Makefile.am
@@ -30,8 +30,8 @@ include_HEADERS += ../../arm/shared/comm/uart.h
startup_SOURCES = ../../shared/bsppost.c ../../shared/bsplibc.c \
../../shared/bspgetworkarea.c ../../shared/bsppretaskinghook.c \
../../shared/bsppredriverhook.c startup/bspstart.c \
- startup/bspclean.c ../../shared/bootcard.c ../../shared/sbrk.c \
- ../../shared/gnatinstallhandler.c
+ ../../shared/bspclean.c ../../shared/bootcard.c ../../shared/sbrk.c \
+ startup/bspreset.c ../../shared/gnatinstallhandler.c
clock_SOURCES = clock/clockdrv.c
console_SOURCES = console/uart.c ../../shared/console.c