summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/arm/arm_bare_bsp/irq/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-07-27 06:17:44 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-07-27 06:17:44 +0000
commit2d354ea6a562761a1417bed71dfe8e722ef16409 (patch)
tree85f2250aac8208be0365caae8e27cfc583fa67ca /c/src/lib/libbsp/arm/arm_bare_bsp/irq/Makefile.am
parentPort of RTEMS to the ARM processor family by Eric Valette (diff)
downloadrtems-2d354ea6a562761a1417bed71dfe8e722ef16409.tar.bz2
Minor problems addressed with the merger and with the arm_bare_bsp.
That BSP now has a stub clock driver so the tests can link even if they won't execute. A handful of Makefiles had to be updated and we had to account for printk.c being a shared file now.
Diffstat (limited to 'c/src/lib/libbsp/arm/arm_bare_bsp/irq/Makefile.am')
-rw-r--r--c/src/lib/libbsp/arm/arm_bare_bsp/irq/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/arm/arm_bare_bsp/irq/Makefile.am b/c/src/lib/libbsp/arm/arm_bare_bsp/irq/Makefile.am
index ec9fccfbf4..473034f50e 100644
--- a/c/src/lib/libbsp/arm/arm_bare_bsp/irq/Makefile.am
+++ b/c/src/lib/libbsp/arm/arm_bare_bsp/irq/Makefile.am
@@ -32,7 +32,7 @@ include $(top_srcdir)/../../../../../../automake/lib.am
# (OPTIONAL) Add local stuff here using +=
#
-$(PGM): $(startup_rel_OBJECTS)
+$(PGM): $(irq_rel_OBJECTS)
$(make-rel)
all: $(PREINSTALL_FILES) $(ARCH) $(irq_rel_OBJECTS) $(PGM)