summaryrefslogtreecommitdiffstats
path: root/c/src/lib/include/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2002-04-16 13:23:40 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2002-04-16 13:23:40 +0000
commit485e80fa0316b6f9dec52d2653ee9a92776cacc5 (patch)
tree76d8b96b648ab5c635feb73527f19934288d180c /c/src/lib/include/Makefile.am
parent2002-04-12 Chris Johns <ccj@acm.org> (diff)
downloadrtems-485e80fa0316b6f9dec52d2653ee9a92776cacc5.tar.bz2
2002-04-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/Makefile.am: Add stdint.h and inttypes.h. (reported by Mike Siers <mikes@poliac.com>) * include/stdint.h: New file. * include/inttypes.h: New file.
Diffstat (limited to 'c/src/lib/include/Makefile.am')
-rw-r--r--c/src/lib/include/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/c/src/lib/include/Makefile.am b/c/src/lib/include/Makefile.am
index 31c8052b99..23cae460d0 100644
--- a/c/src/lib/include/Makefile.am
+++ b/c/src/lib/include/Makefile.am
@@ -6,6 +6,9 @@
include_HEADERS = chain.h console.h clockdrv.h iosupp.h ringbuf.h rtc.h \
spurious.h timerdrv.h vmeintr.h
+LIBC_HFILES = stdint.h inttypes.h
+include_HEADERS += $(LIBC_HFILES)
+
PREINSTALL_FILES = $(PROJECT_INCLUDE) \
$(include_HEADERS:%=$(PROJECT_INCLUDE)/%)