summaryrefslogtreecommitdiffstats
path: root/c/src/exec/wrapup/rtems/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-12 15:00:15 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-12 15:00:15 +0000
commitdf49c60c9671e4a28e636964d744c1f59fb6cb68 (patch)
treeeabd85e189514ad412a35414ba5d483dcda3ef1f /c/src/exec/wrapup/rtems/Makefile.am
parentPurged as many egcs references as possible. (diff)
downloadrtems-df49c60c9671e4a28e636964d744c1f59fb6cb68.tar.bz2
Merged from 4.5.0-beta3a
Diffstat (limited to 'c/src/exec/wrapup/rtems/Makefile.am')
-rw-r--r--c/src/exec/wrapup/rtems/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/c/src/exec/wrapup/rtems/Makefile.am b/c/src/exec/wrapup/rtems/Makefile.am
index d2cadc9a58..4659f409ce 100644
--- a/c/src/exec/wrapup/rtems/Makefile.am
+++ b/c/src/exec/wrapup/rtems/Makefile.am
@@ -25,12 +25,11 @@ $(LIB): ${OBJS}
$(SIZE_RTEMS) @RTEMS_BSP@ $(ARCH) \
>$(PROJECT_RELEASE)/lib/sizeinfo$(LIB_VARIANT).txt
-TMPINSTALL_FILES += \
-$(PROJECT_RELEASE)/lib/$(LIBNAME)$(LIB_VARIANT).a
+TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib/$(LIBNAME)$(LIB_VARIANT).a
$(PROJECT_RELEASE)/lib/$(LIBNAME)$(LIB_VARIANT).a: $(LIB)
$(INSTALL_DATA) $< $@
-all: ${ARCH} $(TMPINSTALL_FILES)
+all-local: ${ARCH} $(TMPINSTALL_FILES)
include $(top_srcdir)/../../../automake/local.am