summaryrefslogtreecommitdiffstats
path: root/c/src/exec/score/inline/rtems/score/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-12 15:00:15 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-12 15:00:15 +0000
commitdf49c60c9671e4a28e636964d744c1f59fb6cb68 (patch)
treeeabd85e189514ad412a35414ba5d483dcda3ef1f /c/src/exec/score/inline/rtems/score/Makefile.am
parentPurged as many egcs references as possible. (diff)
downloadrtems-df49c60c9671e4a28e636964d744c1f59fb6cb68.tar.bz2
Merged from 4.5.0-beta3a
Diffstat (limited to 'c/src/exec/score/inline/rtems/score/Makefile.am')
-rw-r--r--c/src/exec/score/inline/rtems/score/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/c/src/exec/score/inline/rtems/score/Makefile.am b/c/src/exec/score/inline/rtems/score/Makefile.am
index e7dc3a2cde..6b6083f625 100644
--- a/c/src/exec/score/inline/rtems/score/Makefile.am
+++ b/c/src/exec/score/inline/rtems/score/Makefile.am
@@ -21,9 +21,8 @@ endif
noinst_HEADERS = $(STD_I_FILES) $(MP_I_FILES)
if INLINE
-PREINSTALL_FILES = \
-$(PROJECT_INCLUDE)/rtems/score \
-$(I_FILES:%=$(PROJECT_INCLUDE)/rtems/score/%)
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/score \
+ $(I_FILES:%=$(PROJECT_INCLUDE)/rtems/score/%)
$(PROJECT_INCLUDE)/rtems/score:
@$(mkinstalldirs) $@
@@ -31,8 +30,6 @@ $(PROJECT_INCLUDE)/rtems/score/%.inl: %.inl
$(INSTALL_DATA) $< $@
endif
-all-am: $(PREINSTALL_FILES)
-debug-am: $(PREINSTALL_FILES)
-profile-am: $(PREINSTALL_FILES)
+all-local: $(PREINSTALL_FILES)
include $(top_srcdir)/../../../automake/local.am