summaryrefslogtreecommitdiffstats
path: root/c/src/exec/score/cpu/powerpc/shared/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2002-01-22 17:55:27 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2002-01-22 17:55:27 +0000
commitb0f78e882aa2a41ba2dfd06284d290c0d1f20513 (patch)
tree0da404e2a22a66e3cbfa6ffa46e65076c0cbe937 /c/src/exec/score/cpu/powerpc/shared/Makefile.am
parent2002-01-21 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-b0f78e882aa2a41ba2dfd06284d290c0d1f20513.tar.bz2
2002-01-21 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* rtems/Makefile.am: New. * rtems/.cvsignore: New. * rtems/score/Makefile.am: New. * rtems/score/.cvsignore: New. * rtems/score/ppc.h: Relocated from shared/. * rtems/score/ppctypes.h: Relocated from shared/. * asm.h: Relocated from shared/. * shared/Makefile.am: Removed. * shared/asm.h: Removed. * shared/ppc.h: Removed. * shared/ppctypes.h: Removed. * shared/.cvsignore: Removed. * Makefile.am: Reflect changes above. * configure.ac: Reflect changes above.
Diffstat (limited to 'c/src/exec/score/cpu/powerpc/shared/Makefile.am')
-rw-r--r--c/src/exec/score/cpu/powerpc/shared/Makefile.am34
1 files changed, 0 insertions, 34 deletions
diff --git a/c/src/exec/score/cpu/powerpc/shared/Makefile.am b/c/src/exec/score/cpu/powerpc/shared/Makefile.am
deleted file mode 100644
index 6ffa0953d7..0000000000
--- a/c/src/exec/score/cpu/powerpc/shared/Makefile.am
+++ /dev/null
@@ -1,34 +0,0 @@
-##
-## $Id$
-##
-
-AUTOMAKE_OPTIONS = foreign 1.4
-
-include_rtems_scoredir = $(includedir)/rtems/score
-
-include_HEADERS = asm.h
-include_rtems_score_HEADERS = ppc.h ppctypes.h
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-PREINSTALL_FILES = $(PROJECT_INCLUDE) $(PROJECT_INCLUDE)/rtems/score \
- $(include_HEADERS:%.h=$(PROJECT_INCLUDE)/%.h) \
- $(include_rtems_score_HEADERS:%.h=$(PROJECT_INCLUDE)/rtems/score/%.h)
-
-$(PROJECT_INCLUDE):
- $(mkinstalldirs) $@
-
-$(PROJECT_INCLUDE)/rtems/score:
- $(mkinstalldirs) $@
-
-$(PROJECT_INCLUDE)/rtems/score/%.h: %.h
- $(INSTALL_DATA) $< $@
-
-$(PROJECT_INCLUDE)/%.h: %.h
- $(INSTALL_DATA) $< $@
-
-all-local: $(PREINSTALL_FILES)
-
-include $(top_srcdir)/../../../../../../automake/local.am