summaryrefslogtreecommitdiffstats
path: root/c/src/exec/sapi/src/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-06-17 09:27:44 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-06-17 09:27:44 +0000
commitfed6210d431edb3466cde96c46ebd5cd5277c313 (patch)
treed2a1465a1d013de9db9bf2c2463ea8620b6192d7 /c/src/exec/sapi/src/Makefile.am
parent2002-06-17 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-fed6210d431edb3466cde96c46ebd5cd5277c313.tar.bz2
2002-06-17 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Include $(top_srcdir)/automake/*.am.
Diffstat (limited to 'c/src/exec/sapi/src/Makefile.am')
-rw-r--r--c/src/exec/sapi/src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/exec/sapi/src/Makefile.am b/c/src/exec/sapi/src/Makefile.am
index d7876864f5..f3dc578524 100644
--- a/c/src/exec/sapi/src/Makefile.am
+++ b/c/src/exec/sapi/src/Makefile.am
@@ -11,9 +11,9 @@ C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
OBJS = $(C_O_FILES)
-include $(top_srcdir)/../../../automake/multilib.am
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
+include $(top_srcdir)/automake/multilib.am
+include $(top_srcdir)/automake/compile.am
+include $(top_srcdir)/automake/lib.am
#
# Add local stuff here using +=
@@ -25,4 +25,4 @@ all-local: ${ARCH} ${OBJS}
EXTRA_DIST = $(C_FILES)
-include $(top_srcdir)/../../../automake/local.am
+include $(top_srcdir)/automake/local.am