summaryrefslogtreecommitdiffstats
path: root/c/src/exec/posix/inline/rtems/posix/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-08-25 17:15:44 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-08-25 17:15:44 +0000
commitb602c298a90eaee590ab46d0b6fc4b298f6ce967 (patch)
tree2ad5d5edfc0d991c4ee94ec9262229ed12865d1b /c/src/exec/posix/inline/rtems/posix/Makefile.am
parent2000-08-25 Joel Sherrill <joel.sherrill@OARcorp.com> (diff)
downloadrtems-b602c298a90eaee590ab46d0b6fc4b298f6ce967.tar.bz2
2000-08-25 Joel Sherrill <joel.sherrill@OARcorp.com>
* inline/rtems/posix/timer.inl, include/rtems/posix/timer.h, inline/rtems/posix/Makefile.am, src/ptimer1.c: Redid the style of src/ptimer1.c. Continued effort to make the POSIX Timer implementation match that of other managers. Added data structures required to use SuperCore Object Handler.
Diffstat (limited to 'c/src/exec/posix/inline/rtems/posix/Makefile.am')
-rw-r--r--c/src/exec/posix/inline/rtems/posix/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/posix/inline/rtems/posix/Makefile.am b/c/src/exec/posix/inline/rtems/posix/Makefile.am
index a38f1fa8f1..a479cf611b 100644
--- a/c/src/exec/posix/inline/rtems/posix/Makefile.am
+++ b/c/src/exec/posix/inline/rtems/posix/Makefile.am
@@ -6,7 +6,7 @@ AUTOMAKE_OPTIONS = foreign 1.4
#I_FILES= intr.inl
I_FILES = cond.inl key.inl mqueue.inl mutex.inl pthread.inl priority.inl \
- semaphore.inl
+ semaphore.inl timer.inl
noinst_HEADERS = $(I_FILES)