summaryrefslogtreecommitdiffstats
path: root/c/src/exec/libnetworking/lib/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2002-06-27 21:59:23 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2002-06-27 21:59:23 +0000
commitdda0bffc4112a544ede2dca0e9e409171b0c3dc2 (patch)
treecb2910469708376fb8e4223f238f1404bfec3194 /c/src/exec/libnetworking/lib/Makefile.am
parent2002-06-27 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-dda0bffc4112a544ede2dca0e9e409171b0c3dc2.tar.bz2
2002-06-27 Thomas Doerfler <Thomas.Doerfler@imd-systems.de>
* Addition of a ftp client filesystem, comparable to the tftp one. * lib/ftpfs.c, rtems/ftpfs.h: New files. * lib/Makefile.am, rtems/Makefile.am: Modified to reflect above.
Diffstat (limited to 'c/src/exec/libnetworking/lib/Makefile.am')
-rw-r--r--c/src/exec/libnetworking/lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/libnetworking/lib/Makefile.am b/c/src/exec/libnetworking/lib/Makefile.am
index e0a2a6de7d..a1cea1841b 100644
--- a/c/src/exec/libnetworking/lib/Makefile.am
+++ b/c/src/exec/libnetworking/lib/Makefile.am
@@ -6,7 +6,7 @@
LIBNAME = lib.a
LIB = $(ARCH)/$(LIBNAME)
-C_FILES = getprotoby.c rtems_bsdnet_ntp.c syslog.c tftpDriver.c
+C_FILES = getprotoby.c rtems_bsdnet_ntp.c ftpfs.c syslog.c tftpDriver.c
C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
OBJS = $(C_O_FILES)