summaryrefslogtreecommitdiffstats
path: root/c/src/exec/libcsupport/src/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-01-26 14:12:48 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-01-26 14:12:48 +0000
commit37535317d9612bb365a3dce08b0b1d2d71e387b3 (patch)
tree72f4dbb6405ebc2af27e656c69adda17b374b85a /c/src/exec/libcsupport/src/Makefile.am
parent2001-01-25 Eric Norum <eric.norum@usask.ca> (diff)
downloadrtems-37535317d9612bb365a3dce08b0b1d2d71e387b3.tar.bz2
2001-01-25 Joel Sherrill <joel@OARcorp.com>
* cpu.c, rtems/score/cpu.h: Bug report from Peter Mueller <peter.o.mueller@gmx.de> because of not correcting for the ISR vector table now being allocated from the workspace.
Diffstat (limited to 'c/src/exec/libcsupport/src/Makefile.am')
-rw-r--r--c/src/exec/libcsupport/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/libcsupport/src/Makefile.am b/c/src/exec/libcsupport/src/Makefile.am
index 2c68aa9377..03ac3854c3 100644
--- a/c/src/exec/libcsupport/src/Makefile.am
+++ b/c/src/exec/libcsupport/src/Makefile.am
@@ -23,7 +23,7 @@ SYSTEM_CALL_C_FILES = open.c close.c read.c write.c lseek.c ioctl.c mkdir.c \
mknod.c mkfifo.c rmdir.c chdir.c chmod.c fchdir.c fchmod.c chown.c \
link.c unlink.c umask.c ftruncate.c utime.c fstat.c fcntl.c fpathconf.c \
getdents.c fsync.c fdatasync.c pipe.c dup.c dup2.c symlink.c readlink.c \
- creat.c
+ creat.c chroot.c
DIRECTORY_SCAN_C_FILES = opendir.c closedir.c readdir.c rewinddir.c \
scandir.c seekdir.c telldir.c getcwd.c