summaryrefslogtreecommitdiffstats
path: root/c/src/exec/libcsupport/src/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-30 12:31:28 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-30 12:31:28 +0000
commit195ae7bada581d028acf9747d3fc448d1d5d34be (patch)
tree91838442d3288127eb87edbb0da686b09c569306 /c/src/exec/libcsupport/src/Makefile.am
parentThis is the initial addition of the port of RTEMS to the (diff)
downloadrtems-195ae7bada581d028acf9747d3fc448d1d5d34be.tar.bz2
Patch from Chris Johns <cjohns@cybertec.com.au> to add fchdir()
functionality to libc and update TODO.
Diffstat (limited to 'c/src/exec/libcsupport/src/Makefile.am')
-rw-r--r--c/src/exec/libcsupport/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/libcsupport/src/Makefile.am b/c/src/exec/libcsupport/src/Makefile.am
index 0f4a4cef2e..32ad79ab4f 100644
--- a/c/src/exec/libcsupport/src/Makefile.am
+++ b/c/src/exec/libcsupport/src/Makefile.am
@@ -29,7 +29,7 @@ TERMIOS_C_FILES = cfgetispeed.c cfgetospeed.c cfsetispeed.c cfsetospeed.c \
termiosreserveresources.c
SYSTEM_CALL_C_FILES = open.c close.c read.c write.c lseek.c ioctl.c mkdir.c \
- mknod.c mkfifo.c rmdir.c chdir.c chmod.c fchmod.c chown.c link.c \
+ mknod.c mkfifo.c rmdir.c chdir.c chmod.c fchdir.c fchmod.c chown.c link.c \
unlink.c umask.c ftruncate.c utime.c fstat.c fcntl.c fpathconf.c \
getdents.c fsync.c fdatasync.c pipe.c dup.c dup2.c symlink.c readlink.c \
creat.c