summaryrefslogtreecommitdiffstats
path: root/c/src/exec/itron/include/itronsys/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-02-05 18:31:00 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-02-05 18:31:00 +0000
commit9fae0f872d922e148b3d20837818aec343107755 (patch)
tree6c2feacef35ce291cbb20b39beced7986a6a1352 /c/src/exec/itron/include/itronsys/Makefile.am
parent2001-02-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-9fae0f872d922e148b3d20837818aec343107755.tar.bz2
2001-02-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/Makefile.am, include/itronsys/Makefile.am, include/rtems/itron/Makefile.am, inline/rtems/itron/Makefile.am, macros/rtems/itron/Makefile.am: Apply include_*HEADERS instead of H_FILES.
Diffstat (limited to 'c/src/exec/itron/include/itronsys/Makefile.am')
-rw-r--r--c/src/exec/itron/include/itronsys/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/exec/itron/include/itronsys/Makefile.am b/c/src/exec/itron/include/itronsys/Makefile.am
index 2aa2a0b0ea..e0ca56dfaa 100644
--- a/c/src/exec/itron/include/itronsys/Makefile.am
+++ b/c/src/exec/itron/include/itronsys/Makefile.am
@@ -4,13 +4,13 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_FILES = eventflags.h fmempool.h intr.h mbox.h msgbuffer.h network.h port.h \
- semaphore.h status.h sysmgmt.h task.h time.h types.h vmempool.h
+include_itronsysdir = $(includedir)/itronsys
-noinst_HEADERS = $(H_FILES)
+include_itronsys_HEADERS = eventflags.h fmempool.h intr.h mbox.h msgbuffer.h network.h port.h \
+ semaphore.h status.h sysmgmt.h task.h time.h types.h vmempool.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/itronsys \
- $(noinst_HEADERS:%=$(PROJECT_INCLUDE)/itronsys/%)
+ $(include_itronsys_HEADERS:%=$(PROJECT_INCLUDE)/itronsys/%)
$(PROJECT_INCLUDE)/itronsys:
@$(mkinstalldirs) $@