summaryrefslogtreecommitdiffstats
path: root/c/src/configure.ac
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-08-10 17:00:00 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-08-10 17:00:00 +0000
commit4db904ec95c76a7dd97e7485f8d5efa1202959ba (patch)
tree36730b54dff340e94cc9c36e8afb9288962231ad /c/src/configure.ac
parent2002-08-10 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-4db904ec95c76a7dd97e7485f8d5efa1202959ba.tar.bz2
2002-08-10 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* configure.ac: Remove AC_CONFIG_SUBDIR(wrapup). Cosmetic cleanups.
Diffstat (limited to 'c/src/configure.ac')
-rw-r--r--c/src/configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/c/src/configure.ac b/c/src/configure.ac
index 000f804b25..0e515a6f2e 100644
--- a/c/src/configure.ac
+++ b/c/src/configure.ac
@@ -81,7 +81,7 @@ AC_CONFIG_SUBDIRS([libmisc])
AS_IF([test "$RTEMS_CPU" != "unix"],[
## HACK: Suppress libchip for unix
- AC_CONFIG_SUBDIRS(libchip)
+ AC_CONFIG_SUBDIRS([libchip])
])
AS_IF([test "$HAS_NETWORKING" = "yes"],[
@@ -92,21 +92,21 @@ AS_IF([test "$HAS_NETWORKING" = "yes"],[
])
AS_IF([test "$HAS_RDBG" = "yes"],[
- AC_CONFIG_SUBDIRS(librdbg)
+ AC_CONFIG_SUBDIRS([librdbg])
])
AS_IF([test "$RTEMS_HAS_CPLUSPLUS" = "yes"],[
- AC_CONFIG_SUBDIRS(librtems++)
+ AC_CONFIG_SUBDIRS([librtems++])
])
-AC_CONFIG_SUBDIRS(wrapup tests)
+AC_CONFIG_SUBDIRS([tests])
AM_CONDITIONAL(HAS_NETWORKING, test "$HAS_NETWORKING" = "yes" )
AM_CONDITIONAL(HAS_RDBG, test "$HAS_RDBG" = "yes" )
# The bare bsp doesn't have libbsp.a
# FIXME: We should use a feature based check, here
-AM_CONDITIONAL(HAS_LIBBSP,[! test "$RTEMS_BSP_FAMILY" = "bare"])
+AM_CONDITIONAL([HAS_LIBBSP],[! test "$RTEMS_BSP_FAMILY" = "bare"])
AM_CONDITIONAL([MULTILIB],[test x"${enable_multilib}" = x"yes"])
RTEMS_PROJECT_ROOT