summaryrefslogtreecommitdiffstats
path: root/c/src/configure.ac
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-27 01:38:49 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-27 01:38:49 +0000
commit171a04c4df5a3d32c90d77d4f554251651edf12c (patch)
tree8e9444b3999db89d36cf1a518803ae0cd6f19572 /c/src/configure.ac
parent2004-01-26 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-171a04c4df5a3d32c90d77d4f554251651edf12c.tar.bz2
2004-01-27 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* configure.ac: Add AM_CONDITIONAL HAS_WRAPUP_LIBBSP. * wrapup/Makefile.am: Add AM_CONDITIONAL HAS_WRAPUP_LIBBSP.
Diffstat (limited to 'c/src/configure.ac')
-rw-r--r--c/src/configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/c/src/configure.ac b/c/src/configure.ac
index 6caa30e5ec..99f0b1b62e 100644
--- a/c/src/configure.ac
+++ b/c/src/configure.ac
@@ -206,6 +206,8 @@ AM_CONDITIONAL([LIBCHIP],[test "$RTEMS_BSP_FAMILY" != "posix"])
# The bare bsp doesn't have libbsp.a
# FIXME: We should use a feature based check, here
AM_CONDITIONAL([HAS_LIBBSP],[test "$RTEMS_BSP_FAMILY" != "bare"])
+AM_CONDITIONAL([HAS_WRAPUP_LIBBSP],
+ [test -f $srcdir/lib/libbsp/$RTEMS_CPU/$RTEMS_BSP_FAMILY/wrapup/Makefile.am])
AM_CONDITIONAL([MULTILIB],[test x"${enable_multilib}" = x"yes"])
AM_CONDITIONAL(RPCTOOLS, test "$rpctools" != "no")