summaryrefslogtreecommitdiffstats
path: root/schedsim/shell/shared/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'schedsim/shell/shared/Makefile.am')
-rw-r--r--schedsim/shell/shared/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/schedsim/shell/shared/Makefile.am b/schedsim/shell/shared/Makefile.am
index 5bbb770..846497f 100644
--- a/schedsim/shell/shared/Makefile.am
+++ b/schedsim/shell/shared/Makefile.am
@@ -52,6 +52,7 @@ libschedsim_a_SOURCES += schedsim_disable_dispatch.c
libschedsim_a_SOURCES += shell_cmdset.c
libschedsim_a_SOURCES += shell_makeargs.c
if HAS_SMP
+libschedsim_a_SOURCES += smp_stub.c
libschedsim_a_SOURCES += main_taskgetaffinity.c
libschedsim_a_SOURCES += main_tasksetaffinity.c
endif