summaryrefslogtreecommitdiffstats
path: root/schedsim/rtems/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'schedsim/rtems/Makefile.am')
-rw-r--r--schedsim/rtems/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/schedsim/rtems/Makefile.am b/schedsim/rtems/Makefile.am
index 2f302c7..f69f11c 100644
--- a/schedsim/rtems/Makefile.am
+++ b/schedsim/rtems/Makefile.am
@@ -52,6 +52,7 @@ librtems_a_SOURCES += $(cpukitdir)/score/src/coretodsecondssinceepoch.c
librtems_a_SOURCES += $(cpukitdir)/score/src/coretodset.c
librtems_a_SOURCES += $(cpukitdir)/score/src/coretodtickle.c
librtems_a_SOURCES += $(cpukitdir)/score/src/coretodtickspersec.c
+librtems_a_SOURCES += $(cpukitdir)/score/src/debugisownerofallocator.c
librtems_a_SOURCES += $(cpukitdir)/score/src/freechain.c
librtems_a_SOURCES += $(cpukitdir)/score/src/isr.c
librtems_a_SOURCES += $(cpukitdir)/score/src/log2table.c
@@ -208,6 +209,7 @@ librtems_a_SOURCES += $(cpukitdir)/rtems/src/taskwakeafter.c
librtems_a_SOURCES += $(cpukitdir)/posix/src/key.c
librtems_a_SOURCES += $(cpukitdir)/posix/src/keyfreememory.c
librtems_a_SOURCES += $(cpukitdir)/posix/src/keyrundestructors.c
+librtems_a_SOURCES += $(cpukitdir)/libcsupport/src/__assert.c
librtems_a_SOURCES += $(cpukitdir)/libcsupport/src/assoclocalbyname.c
librtems_a_SOURCES += $(cpukitdir)/libcsupport/src/assoclocalbyremotebitfield.c
librtems_a_SOURCES += $(cpukitdir)/libcsupport/src/assoclocalbyremote.c