summaryrefslogtreecommitdiffstats
path: root/schedsim/shell/schedsim_priority/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@oarcorp.com>2014-05-26 17:24:17 -0500
committerJoel Sherrill <joel.sherrill@oarcorp.com>2014-05-26 17:24:17 -0500
commitd36a128be4709a3ff6099b9e23f38504f63aa954 (patch)
tree65c4588b0d22d3789f1ca326cd12a8aa0bef2952 /schedsim/shell/schedsim_priority/Makefile.am
parentAdd initial support for make check (diff)
downloadrtems-schedsim-d36a128be4709a3ff6099b9e23f38504f63aa954.tar.bz2
make check now works and reports pass/fail
Diffstat (limited to 'schedsim/shell/schedsim_priority/Makefile.am')
-rw-r--r--schedsim/shell/schedsim_priority/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/schedsim/shell/schedsim_priority/Makefile.am b/schedsim/shell/schedsim_priority/Makefile.am
index 7f2584c..6f8806c 100644
--- a/schedsim/shell/schedsim_priority/Makefile.am
+++ b/schedsim/shell/schedsim_priority/Makefile.am
@@ -40,7 +40,7 @@ schedsim_priority_LDADD += ../shared/libschedsim.a
## schedsim_priority_LDADD +=-Wl,--end-group
check-local:
- @echo Running tests
+ @echo Running tests from Uniprocessor Deterministic Priority
$(srcdir)/../run_scenarios \
-s $(builddir)/schedsim_priority \
-S $(srcdir) \