summaryrefslogtreecommitdiffstats
path: root/schedsim/shell/schedsim_priority/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@oarcorp.com>2014-05-23 16:46:22 -0500
committerJoel Sherrill <joel.sherrill@oarcorp.com>2014-05-23 16:46:49 -0500
commit36f4cb93ed8f1837658d7dc9b805681b9cb45ec6 (patch)
tree1ec0dbd803062f13bc37aa7f032efe06187eb2de /schedsim/shell/schedsim_priority/Makefile.am
parentmain_dump_all_cpus.c: Return error do not exit (diff)
downloadrtems-schedsim-36f4cb93ed8f1837658d7dc9b805681b9cb45ec6.tar.bz2
Use shared main() and file processor
Diffstat (limited to 'schedsim/shell/schedsim_priority/Makefile.am')
-rw-r--r--schedsim/shell/schedsim_priority/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/schedsim/shell/schedsim_priority/Makefile.am b/schedsim/shell/schedsim_priority/Makefile.am
index 378aea2..2480c5e 100644
--- a/schedsim/shell/schedsim_priority/Makefile.am
+++ b/schedsim/shell/schedsim_priority/Makefile.am
@@ -1,6 +1,8 @@
bin_PROGRAMS = schedsim_priority
-schedsim_priority_SOURCES = config.c \
- schedsim.cc wrap_thread_dispatch.c printheir_executing.c
+schedsim_priority_SOURCES = config.c
+schedsim_priority_SOURCES += wrap_thread_dispatch.c
+schedsim_priority_SOURCES += printheir_executing.c
+schedsim_priority_SOURCES += $(srcdir)/../shared/add_commands_stub.c
if HAS_SMP
schedsim_priority_SOURCES += smp_stub.c