summaryrefslogtreecommitdiffstats
path: root/schedsim/shell/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@oarcorp.com>2014-05-27 10:42:54 -0500
committerJoel Sherrill <joel.sherrill@oarcorp.com>2014-05-27 10:42:54 -0500
commitc19f6a366971bd147bbc61dcee551ac7c579dc8a (patch)
tree413eb9d7b503b17c18c6119df3929ef3c673a6cc /schedsim/shell/Makefile.am
parentRemove ChangeLog files (diff)
downloadrtems-schedsim-c19f6a366971bd147bbc61dcee551ac7c579dc8a.tar.bz2
Add Simulator for Uniprocessor Simple Priority
Diffstat (limited to 'schedsim/shell/Makefile.am')
-rw-r--r--schedsim/shell/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/schedsim/shell/Makefile.am b/schedsim/shell/Makefile.am
index 11af9c5..d920e37 100644
--- a/schedsim/shell/Makefile.am
+++ b/schedsim/shell/Makefile.am
@@ -1,7 +1,7 @@
ACLOCAL_AMFLAGS = -I ./../aclocal
-SUBDIRS = shared schedsim_priority
-DIST_SUBDIRS = shared schedsim_priority
+SUBDIRS = shared schedsim_priority schedsim_simple
+DIST_SUBDIRS = shared schedsim_priority schedsim_simple
if HAS_SMP
SUBDIRS += schedsim_smpsimple