summaryrefslogtreecommitdiff
path: root/schedsim/shell/shared/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'schedsim/shell/shared/Makefile.am')
-rw-r--r--schedsim/shell/shared/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/schedsim/shell/shared/Makefile.am b/schedsim/shell/shared/Makefile.am
index d999816..ed5b99f 100644
--- a/schedsim/shell/shared/Makefile.am
+++ b/schedsim/shell/shared/Makefile.am
@@ -48,6 +48,7 @@ libschedsim_a_SOURCES += main_taskdelete.c
libschedsim_a_SOURCES += main_taskmode.c
libschedsim_a_SOURCES += main_taskpriority.c
libschedsim_a_SOURCES += main_taskresume.c
+libschedsim_a_SOURCES += main_taskscheduler.c
libschedsim_a_SOURCES += main_tasksuspend.c
libschedsim_a_SOURCES += main_taskwakeafter.c
libschedsim_a_SOURCES += printheir_executing.c