summaryrefslogtreecommitdiff
path: root/schedsim/shell/schedsim_priority/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'schedsim/shell/schedsim_priority/Makefile.am')
-rw-r--r--schedsim/shell/schedsim_priority/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/schedsim/shell/schedsim_priority/Makefile.am b/schedsim/shell/schedsim_priority/Makefile.am
index 378aea2..2480c5e 100644
--- a/schedsim/shell/schedsim_priority/Makefile.am
+++ b/schedsim/shell/schedsim_priority/Makefile.am
@@ -1,6 +1,8 @@
bin_PROGRAMS = schedsim_priority
-schedsim_priority_SOURCES = config.c \
- schedsim.cc wrap_thread_dispatch.c printheir_executing.c
+schedsim_priority_SOURCES = config.c
+schedsim_priority_SOURCES += wrap_thread_dispatch.c
+schedsim_priority_SOURCES += printheir_executing.c
+schedsim_priority_SOURCES += $(srcdir)/../shared/add_commands_stub.c
if HAS_SMP
schedsim_priority_SOURCES += smp_stub.c