summaryrefslogtreecommitdiff
path: root/gsl-1.9/sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gsl-1.9/sys/Makefile.am')
-rw-r--r--gsl-1.9/sys/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/gsl-1.9/sys/Makefile.am b/gsl-1.9/sys/Makefile.am
new file mode 100644
index 0000000..b5c6823
--- /dev/null
+++ b/gsl-1.9/sys/Makefile.am
@@ -0,0 +1,12 @@
+noinst_LTLIBRARIES = libgslsys.la
+
+pkginclude_HEADERS = gsl_sys.h
+
+libgslsys_la_SOURCES = minmax.c prec.c hypot.c log1p.c expm1.c coerce.c invhyp.c pow_int.c infnan.c fdiv.c fcmp.c ldfrexp.c
+
+INCLUDES = -I$(top_builddir)
+
+check_PROGRAMS = test
+TESTS = $(check_PROGRAMS)
+test_SOURCES = test.c
+test_LDADD = libgslsys.la ../ieee-utils/libgslieeeutils.la ../err/libgslerr.la ../test/libgsltest.la libgslsys.la ../utils/libutils.la