summaryrefslogtreecommitdiff
path: root/gsl-1.9/complex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gsl-1.9/complex/Makefile.am')
-rw-r--r--gsl-1.9/complex/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/gsl-1.9/complex/Makefile.am b/gsl-1.9/complex/Makefile.am
new file mode 100644
index 0000000..9fd87a9
--- /dev/null
+++ b/gsl-1.9/complex/Makefile.am
@@ -0,0 +1,15 @@
+noinst_LTLIBRARIES = libgslcomplex.la
+
+pkginclude_HEADERS = gsl_complex.h gsl_complex_math.h
+
+#INCLUDES = -I$(top_builddir) -I$(top_srcdir)
+INCLUDES = -I$(top_srcdir)
+
+libgslcomplex_la_SOURCES = math.c
+
+TESTS = $(check_PROGRAMS)
+check_PROGRAMS = test
+
+test_SOURCES = test.c results.h results1.h results_real.h
+test_LDADD = libgslcomplex.la ../err/libgslerr.la ../ieee-utils/libgslieeeutils.la ../err/libgslerr.la ../test/libgsltest.la ../sys/libgslsys.la ../utils/libutils.la
+