summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJiri Gaisler <jiri@gaisler.se>2019-03-22 10:00:07 +0100
committerJiri Gaisler <jiri@gaisler.se>2019-05-14 22:26:21 +0200
commit865b177d0e2fd534270ef158030e7c3056a930e3 (patch)
tree4edbf27496977adaed90287d11eaffbe357ac757 /Makefile.am
Standalone sis - initial commit
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..4307816
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,11 @@
+bin_PROGRAMS = sis
+sis_SOURCES = erc32.c float.c grlib.c leon3.c exec.c func.c help.c \
+ sparc.c riscv.c leon2.c sis.c interf.c remote.c elf.c
+
+AM_CFLAGS = -DFAST_UART
+sis_LDADD = -lm -lreadline
+
+info_TEXINFOS = sis.texi
+
+.PHONY: v
+v: version.texi