summaryrefslogtreecommitdiff
path: root/cpukit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/Makefile.am')
-rw-r--r--cpukit/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/cpukit/Makefile.am b/cpukit/Makefile.am
index b9ab123b49..9182919558 100644
--- a/cpukit/Makefile.am
+++ b/cpukit/Makefile.am
@@ -853,6 +853,7 @@ librtemscpu_a_SOURCES += score/src/heapiterate.c
librtemscpu_a_SOURCES += score/src/heapgreedy.c
librtemscpu_a_SOURCES += score/src/heapnoextend.c
librtemscpu_a_SOURCES += score/src/memoryallocate.c
+librtemscpu_a_SOURCES += score/src/memorydirtyfreeareas.c
librtemscpu_a_SOURCES += score/src/memoryfill.c
librtemscpu_a_SOURCES += score/src/memoryzerobeforeuse.c
librtemscpu_a_SOURCES += score/src/memoryzerofreeareas.c