summaryrefslogtreecommitdiff
path: root/testsuites/psxtmtests/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2011-06-22 20:53:33 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2011-06-22 20:53:33 +0000
commitdfe9034dad6c3fd7c1b269e880ca4d229fdbeb0b (patch)
tree30ab7abdffc8c8d86216c9d08f526de95cfc7db9 /testsuites/psxtmtests/Makefile.am
parent4bafde5f8109acf858c87ffb7590987911429e6f (diff)
2011-06-22 Joel Sherrill <joel.sherrill@oarcorp.com>
* Makefile.am, configure.ac: Add test case for sleep - blocking. * psxtmsleep02/.cvsignore, psxtmsleep02/Makefile.am, psxtmsleep02/init.c, psxtmsleep02/psxtmsleep02.doc: New files.
Diffstat (limited to 'testsuites/psxtmtests/Makefile.am')
-rw-r--r--testsuites/psxtmtests/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/testsuites/psxtmtests/Makefile.am b/testsuites/psxtmtests/Makefile.am
index b7f39f2dff..51b71cd499 100644
--- a/testsuites/psxtmtests/Makefile.am
+++ b/testsuites/psxtmtests/Makefile.am
@@ -5,10 +5,11 @@
ACLOCAL_AMFLAGS = -I ../aclocal
if HAS_POSIX
-SUBDIRS = \
- psxtmmutex02 \
- psxtmsleep01 \
- psxtmthread01 psxtmthread03
+SUBDIRS = psxtmmutex02
+SUBDIRS += psxtmsleep01
+SUBDIRS += psxtmsleep02
+SUBDIRS += psxtmthread01
+SUBDIRS += psxtmthread03
endif
DIST_SUBDIRS = $(SUBDIRS)