summaryrefslogtreecommitdiff
path: root/testsuites/psxtmtests/psxtmsem01/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtmtests/psxtmsem01/Makefile.am')
-rw-r--r--testsuites/psxtmtests/psxtmsem01/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/testsuites/psxtmtests/psxtmsem01/Makefile.am b/testsuites/psxtmtests/psxtmsem01/Makefile.am
index 23f58aa70b..6da44a7d8a 100644
--- a/testsuites/psxtmtests/psxtmsem01/Makefile.am
+++ b/testsuites/psxtmtests/psxtmsem01/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = all
rtems_tests_PROGRAMS = psxtmsem01
psxtmsem01_SOURCES = init.c ../../tmtests/include/timesys.h \
@@ -20,7 +19,7 @@ AM_CPPFLAGS += -I$(top_srcdir)/../tmtests/include
AM_CPPFLAGS += -DOPERATION_COUNT=$(OPERATION_COUNT)
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(psxtmsem01_OBJECTS) $(psxtmsem01_LDADD)
+LINK_OBJS = $(psxtmsem01_OBJECTS)
LINK_LIBS = $(psxtmsem01_LDLIBS)
psxtmsem01$(EXEEXT): $(psxtmsem01_OBJECTS) $(psxtmsem01_DEPENDENCIES)