summaryrefslogtreecommitdiff
path: root/testsuites/fstests/mdosfs_fstime/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/fstests/mdosfs_fstime/Makefile.am')
-rw-r--r--testsuites/fstests/mdosfs_fstime/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/testsuites/fstests/mdosfs_fstime/Makefile.am b/testsuites/fstests/mdosfs_fstime/Makefile.am
index 7250a44a8f..a6f23eb6c3 100644
--- a/testsuites/fstests/mdosfs_fstime/Makefile.am
+++ b/testsuites/fstests/mdosfs_fstime/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = all
rtems_tests_PROGRAMS = mdosfs_fstime
mdosfs_fstime_SOURCES = ../fstime/test.c
@@ -22,14 +21,13 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-mdosfs_fstime_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/support
AM_CPPFLAGS += -I$(top_srcdir)/mdosfs_support
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
AM_CPPFLAGS += -I$(top_srcdir)/../psxtests/include
-LINK_OBJS = $(mdosfs_fstime_OBJECTS) $(mdosfs_fstime_LDADD)
+LINK_OBJS = $(mdosfs_fstime_OBJECTS)
LINK_LIBS = $(mdosfs_fstime_LDLIBS)
mdosfs_fstime$(EXEEXT): $(mdosfs_fstime_OBJECTS) $(mdosfs_fstime_DEPENDENCIES)