summaryrefslogtreecommitdiffstats
path: root/testsuites/smptests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/smptests/Makefile.am')
-rw-r--r--testsuites/smptests/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/testsuites/smptests/Makefile.am b/testsuites/smptests/Makefile.am
index 2e8e5b1782..b5c2803d02 100644
--- a/testsuites/smptests/Makefile.am
+++ b/testsuites/smptests/Makefile.am
@@ -238,6 +238,17 @@ endif
endif
if HAS_SMP
+if TEST_smpfatal09
+smp_tests += smpfatal09
+smp_screens += smpfatal09/smpfatal09.scn
+smp_docs += smpfatal09/smpfatal09.doc
+smpfatal09_SOURCES = smpfatal09/init.c
+smpfatal09_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_smpfatal09) \
+ $(support_includes)
+endif
+endif
+
+if HAS_SMP
if TEST_smpipi01
smp_tests += smpipi01
smp_screens += smpipi01/smpipi01.scn