summaryrefslogtreecommitdiffstats
path: root/testsuites/smptests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/smptests/Makefile.am')
-rw-r--r--testsuites/smptests/Makefile.am98
1 files changed, 49 insertions, 49 deletions
diff --git a/testsuites/smptests/Makefile.am b/testsuites/smptests/Makefile.am
index ba5b35f973..76c02e72d8 100644
--- a/testsuites/smptests/Makefile.am
+++ b/testsuites/smptests/Makefile.am
@@ -1,56 +1,56 @@
ACLOCAL_AMFLAGS = -I ../aclocal
-SUBDIRS =
+_SUBDIRS =
if SMPTESTS
-SUBDIRS += smp01
-SUBDIRS += smp02
-SUBDIRS += smp03
-SUBDIRS += smp05
-SUBDIRS += smp07
-SUBDIRS += smp08
-SUBDIRS += smp09
-SUBDIRS += smpaffinity01
-SUBDIRS += smpatomic01
-SUBDIRS += smpcache01
-SUBDIRS += smpcapture01
-SUBDIRS += smpcapture02
-SUBDIRS += smpclock01
-SUBDIRS += smpfatal01
-SUBDIRS += smpfatal02
-SUBDIRS += smpfatal03
-SUBDIRS += smpfatal04
-SUBDIRS += smpfatal05
-SUBDIRS += smpfatal06
-SUBDIRS += smpfatal08
-SUBDIRS += smpipi01
-SUBDIRS += smpload01
-SUBDIRS += smplock01
-SUBDIRS += smpmigration01
-SUBDIRS += smpmigration02
-SUBDIRS += smpmrsp01
-SUBDIRS += smpmutex01
-SUBDIRS += smpmutex02
-SUBDIRS += smpschedaffinity01
-SUBDIRS += smpschedaffinity02
-SUBDIRS += smpschedaffinity03
-SUBDIRS += smpschedaffinity04
-SUBDIRS += smpschedaffinity05
-SUBDIRS += smpscheduler01
-SUBDIRS += smpscheduler02
-SUBDIRS += smpscheduler03
-SUBDIRS += smpscheduler04
-SUBDIRS += smpschedsem01
-SUBDIRS += smpsignal01
-SUBDIRS += smpstrongapa01
-SUBDIRS += smpswitchextension01
-SUBDIRS += smpthreadlife01
-SUBDIRS += smpunsupported01
-SUBDIRS += smpwakeafter01
+_SUBDIRS += smp01
+_SUBDIRS += smp02
+_SUBDIRS += smp03
+_SUBDIRS += smp05
+_SUBDIRS += smp07
+_SUBDIRS += smp08
+_SUBDIRS += smp09
+_SUBDIRS += smpaffinity01
+_SUBDIRS += smpatomic01
+_SUBDIRS += smpcache01
+_SUBDIRS += smpcapture01
+_SUBDIRS += smpcapture02
+_SUBDIRS += smpclock01
+_SUBDIRS += smpfatal01
+_SUBDIRS += smpfatal02
+_SUBDIRS += smpfatal03
+_SUBDIRS += smpfatal04
+_SUBDIRS += smpfatal05
+_SUBDIRS += smpfatal06
+_SUBDIRS += smpfatal08
+_SUBDIRS += smpipi01
+_SUBDIRS += smpload01
+_SUBDIRS += smplock01
+_SUBDIRS += smpmigration01
+_SUBDIRS += smpmigration02
+_SUBDIRS += smpmrsp01
+_SUBDIRS += smpmutex01
+_SUBDIRS += smpmutex02
+_SUBDIRS += smppsxaffinity01
+_SUBDIRS += smppsxaffinity02
+_SUBDIRS += smpschedaffinity03
+_SUBDIRS += smpschedaffinity04
+_SUBDIRS += smpschedaffinity05
+_SUBDIRS += smpschedsem01
+_SUBDIRS += smpscheduler01
+_SUBDIRS += smpscheduler02
+_SUBDIRS += smpscheduler03
+_SUBDIRS += smpscheduler04
+_SUBDIRS += smpsignal01
+_SUBDIRS += smpstrongapa01
+_SUBDIRS += smpswitchextension01
+_SUBDIRS += smpthreadlife01
+_SUBDIRS += smpunsupported01
+_SUBDIRS += smpwakeafter01
if HAS_POSIX
-SUBDIRS += smppsxaffinity01
-SUBDIRS += smppsxaffinity02
-SUBDIRS += smppsxmutex01
-SUBDIRS += smppsxsignal01
+_SUBDIRS += smppsxaffinity01
+_SUBDIRS += smppsxaffinity02
+_SUBDIRS += smppsxmutex01
+_SUBDIRS += smppsxsignal01
endif
endif