summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index 1ac5a31df4..736e8c4299 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -1612,6 +1612,10 @@ lib_a_SOURCES = psxhdrs/devctl/posix_devctl.c \
## lib_a_SOURCES += psxhdrs/ucontext/makecontext.c See ticket #3640
## lib_a_SOURCES += psxhdrs/ucontext/setcontext.c See ticket #3640
## lib_a_SOURCES += psxhdrs/ucontext/swapcontext.c See ticket #3640
+## lib_a_SOURCES += psxhdrs/c11/uchar/c16rtomb.c See ticket #3643
+## lib_a_SOURCES += psxhdrs/c11/uchar/c32rtomb.c See ticket #3643
+## lib_a_SOURCES += psxhdrs/c11/uchar/c32rtomb.c See ticket #3643
+## lib_a_SOURCES += psxhdrs/c11/uchar/mbrtoc32.c See ticket #3643
endif
rtems_tests_PROGRAMS = $(psx_tests)