summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index d40df4cf55..692182854e 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -1122,7 +1122,11 @@ lib_a_SOURCES = psxhdrs/devctl/posix_devctl.c \
psxhdrs/strings/strcasecmp.c \
psxhdrs/strings/strcasecmp_l.c \
psxhdrs/strings/strncasecmp.c \
- psxhdrs/strings/strncasecmp_l.c
+ psxhdrs/strings/strncasecmp_l.c \
+ psxhdrs/dlfcn/dlopen.c \
+ psxhdrs/dlfcn/dlclose.c \
+ psxhdrs/dlfcn/dlerror.c \
+ psxhdrs/dlfcn/dlsym.c
endif
rtems_tests_PROGRAMS = $(psx_tests)