summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index c46bdd18e6..b25184cc05 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -1149,9 +1149,10 @@ lib_a_SOURCES = psxhdrs/devctl/posix_devctl.c \
psxhdrs/sys/time/getitimer.c \
psxhdrs/sys/time/gettimeofday.c
-
-## Not supported yet
+## Not supported by RTEMS, but POSIX API Compliance tests exist.
## lib_a_SOURCES += psxhdrs/ulimit/ulimit.c
+## lib_a_SOURCES += psxhdrs/monetary/strfmon.c
+## lib_a_SOURCES += psxhdrs/monetary/strfmon_l.c
endif
rtems_tests_PROGRAMS = $(psx_tests)