summaryrefslogtreecommitdiffstats
path: root/testsuites/mptests/mp14/node1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/mptests/mp14/node1/Makefile.am')
-rw-r--r--testsuites/mptests/mp14/node1/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/testsuites/mptests/mp14/node1/Makefile.am b/testsuites/mptests/mp14/node1/Makefile.am
index 00fad63f6f..cab4aebaf7 100644
--- a/testsuites/mptests/mp14/node1/Makefile.am
+++ b/testsuites/mptests/mp14/node1/Makefile.am
@@ -1,3 +1,7 @@
+##
+## $Id$
+##
+
rtems_tests_PROGRAMS = mp14-node1
mp14_node1_SOURCES = ../exit.c ../init.c ../delay.c ../evtask1.c ../evtmtask.c \
../pttask1.c ../smtask1.c ../msgtask1.c ../system.h
@@ -14,7 +18,7 @@ AM_CPPFLAGS += -DMAX_LONG_TEST_DURATION=$(MAX_LONG_TEST_DURATION)
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS =
+LINK_OBJS = $(mp14_node1_OBJECTS)
LINK_LIBS = $(mp14_node1_LDLIBS)
mp14-node1$(EXEEXT): $(mp14_node1_OBJECTS) $(mp14_node1_DEPENDENCIES)