summaryrefslogtreecommitdiffstats
path: root/testsuites/mptests/mp12/node1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/mptests/mp12/node1/Makefile.am')
-rw-r--r--testsuites/mptests/mp12/node1/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/testsuites/mptests/mp12/node1/Makefile.am b/testsuites/mptests/mp12/node1/Makefile.am
index 9a54638b32..3256de07d3 100644
--- a/testsuites/mptests/mp12/node1/Makefile.am
+++ b/testsuites/mptests/mp12/node1/Makefile.am
@@ -1,3 +1,7 @@
+##
+## $Id$
+##
+
rtems_tests_PROGRAMS = mp12-node1
mp12_node1_SOURCES = ../init.c ../system.h
@@ -12,7 +16,7 @@ AM_CPPFLAGS += -DNODE_NUMBER=1 -I$(srcdir)/..
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS =
+LINK_OBJS = $(mp12_node1_OBJECTS)
LINK_LIBS = $(mp12_node1_LDLIBS)
mp12-node1$(EXEEXT): $(mp12_node1_OBJECTS) $(mp12_node1_DEPENDENCIES)