summaryrefslogtreecommitdiffstats
path: root/testsuites/mptests/mp11/node2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/mptests/mp11/node2/Makefile.am')
-rw-r--r--testsuites/mptests/mp11/node2/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/testsuites/mptests/mp11/node2/Makefile.am b/testsuites/mptests/mp11/node2/Makefile.am
index 5a6b9787e1..adfa2b81ca 100644
--- a/testsuites/mptests/mp11/node2/Makefile.am
+++ b/testsuites/mptests/mp11/node2/Makefile.am
@@ -1,3 +1,7 @@
+##
+## $Id$
+##
+
rtems_tests_PROGRAMS = mp11-node2
mp11_node2_SOURCES = ../init.c ../system.h
@@ -12,7 +16,7 @@ AM_CPPFLAGS += -DNODE_NUMBER=2 -I$(srcdir)/..
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS =
+LINK_OBJS = $(mp11_node2_OBJECTS)
LINK_LIBS = $(mp11_node2_LDLIBS)
mp11-node2$(EXEEXT): $(mp11_node2_OBJECTS) $(mp11_node2_DEPENDENCIES)