summaryrefslogtreecommitdiffstats
path: root/testsuites/mptests/mp06/node2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/mptests/mp06/node2/Makefile.am')
-rw-r--r--testsuites/mptests/mp06/node2/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/testsuites/mptests/mp06/node2/Makefile.am b/testsuites/mptests/mp06/node2/Makefile.am
index e337354d36..fd0e0e487c 100644
--- a/testsuites/mptests/mp06/node2/Makefile.am
+++ b/testsuites/mptests/mp06/node2/Makefile.am
@@ -1,3 +1,7 @@
+##
+## $Id$
+##
+
rtems_tests_PROGRAMS = mp06-node2
mp06_node2_SOURCES = ../init.c ../task1.c ../system.h
@@ -12,7 +16,7 @@ AM_CPPFLAGS += -DNODE_NUMBER=2 -I$(srcdir)/..
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS =
+LINK_OBJS = $(mp06_node2_OBJECTS)
LINK_LIBS = $(mp06_node2_LDLIBS)
mp06-node2$(EXEEXT): $(mp06_node2_OBJECTS) $(mp06_node2_DEPENDENCIES)