summaryrefslogtreecommitdiffstats
path: root/testsuites/mptests/mp03/node2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/mptests/mp03/node2/Makefile.am')
-rw-r--r--testsuites/mptests/mp03/node2/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/testsuites/mptests/mp03/node2/Makefile.am b/testsuites/mptests/mp03/node2/Makefile.am
index c5f3bfb11a..05107c0e94 100644
--- a/testsuites/mptests/mp03/node2/Makefile.am
+++ b/testsuites/mptests/mp03/node2/Makefile.am
@@ -1,3 +1,7 @@
+##
+## $Id$
+##
+
rtems_tests_PROGRAMS = mp03-node2
mp03_node2_SOURCES = ../init.c ../delay.c ../task1.c ../system.h
@@ -12,7 +16,7 @@ AM_CPPFLAGS += -DNODE_NUMBER=2 -I$(srcdir)/..
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS =
+LINK_OBJS = $(mp03_node2_OBJECTS)
LINK_LIBS = $(mp03_node2_LDLIBS)
mp03-node2$(EXEEXT): $(mp03_node2_OBJECTS) $(mp03_node2_DEPENDENCIES)