summaryrefslogtreecommitdiffstats
path: root/testsuites/mptests/mp01/node1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/mptests/mp01/node1/Makefile.am')
-rw-r--r--testsuites/mptests/mp01/node1/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/testsuites/mptests/mp01/node1/Makefile.am b/testsuites/mptests/mp01/node1/Makefile.am
index 8df675eaee..e25a6a524a 100644
--- a/testsuites/mptests/mp01/node1/Makefile.am
+++ b/testsuites/mptests/mp01/node1/Makefile.am
@@ -1,3 +1,7 @@
+##
+## $Id$
+##
+
rtems_tests_PROGRAMS = mp01-node1
mp01_node1_SOURCES = ../init.c ../task1.c ../system.h
@@ -11,7 +15,7 @@ include $(top_srcdir)/../automake/leaf.am
AM_CPPFLAGS += -DNODE_NUMBER=1 -I$(srcdir)/..
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS =
+LINK_OBJS = $(mp01_node1_OBJECTS)
LINK_LIBS = $(mp01_node1_LDLIBS)
mp01-node1$(EXEEXT): $(mp01_node1_OBJECTS) $(mp01_node1_DEPENDENCIES)