summaryrefslogtreecommitdiffstats
path: root/testsuites/libtests/capture01/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/libtests/capture01/Makefile.am')
-rw-r--r--testsuites/libtests/capture01/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/testsuites/libtests/capture01/Makefile.am b/testsuites/libtests/capture01/Makefile.am
new file mode 100644
index 0000000000..6c0d80af0c
--- /dev/null
+++ b/testsuites/libtests/capture01/Makefile.am
@@ -0,0 +1,20 @@
+
+rtems_tests_PROGRAMS = capture01
+capture01_SOURCES = init.c test1.c system.h
+
+dist_rtems_tests_DATA = capture01.scn
+dist_rtems_tests_DATA += capture01.doc
+
+include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+include $(top_srcdir)/../automake/compile.am
+include $(top_srcdir)/../automake/leaf.am
+
+
+LINK_OBJS = $(capture01_OBJECTS)
+LINK_LIBS = $(capture01_LDLIBS)
+
+capture01$(EXEEXT): $(capture01_OBJECTS) $(capture01_DEPENDENCIES)
+ @rm -f capture01$(EXEEXT)
+ $(make-exe)
+
+include $(top_srcdir)/../automake/local.am