summaryrefslogtreecommitdiffstats
path: root/testsuites/benchmarks/whetstone/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/benchmarks/whetstone/Makefile.am')
-rw-r--r--testsuites/benchmarks/whetstone/Makefile.am21
1 files changed, 0 insertions, 21 deletions
diff --git a/testsuites/benchmarks/whetstone/Makefile.am b/testsuites/benchmarks/whetstone/Makefile.am
deleted file mode 100644
index a325ddca46..0000000000
--- a/testsuites/benchmarks/whetstone/Makefile.am
+++ /dev/null
@@ -1,21 +0,0 @@
-rtems_tests_PROGRAMS = whetstone
-whetstone_SOURCES = init.c whetstone.c
-whetstone_LDADD = -lm
-
-dist_rtems_tests_DATA = whetstone.scn whetstone.doc
-
-include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
-include $(top_srcdir)/../automake/compile.am
-include $(top_srcdir)/../automake/leaf.am
-
-AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-AM_CFLAGS += -fno-inline -fno-builtin
-
-LINK_OBJS = $(whetstone_OBJECTS) $(whetstone_LDADD)
-LINK_LIBS = $(whetstone_LDLIBS)
-
-whetstone$(EXEEXT): $(whetstone_OBJECTS) $(whetstone_DEPENDENCIES)
- @rm -f whetstone$(EXEEXT)
- $(make-exe)
-
-include $(top_srcdir)/../automake/local.am