summaryrefslogtreecommitdiffstats
path: root/doc/user/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/user/Makefile.am')
-rw-r--r--doc/user/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/doc/user/Makefile.am b/doc/user/Makefile.am
index af2b24dbca..de950b168c 100644
--- a/doc/user/Makefile.am
+++ b/doc/user/Makefile.am
@@ -17,7 +17,7 @@ GENERATED_FILES = overview.texi concepts.texi datatypes.texi init.texi \
task.texi intr.texi clock.texi timer.texi sem.texi msg.texi event.texi \
signal.texi part.texi region.texi dpmem.texi io.texi fatal.texi \
schedule.texi rtmon.texi barrier.texi bsp.texi userext.texi conf.texi \
- mp.texi stackchk.texi cpuuse.texi object.texi chains.texi
+ mp.texi stackchk.texi cpuuse.texi object.texi chains.texi cbs.texi
COMMON_FILES += $(top_srcdir)/common/cpright.texi
@@ -183,9 +183,14 @@ object.texi: object.t
chains.texi: chains.t
$(BMENU2) -p "Object Services OBJECT_GET_CLASS_INFORMATION - Obtain Class Information" \
-u "Top" \
+ -n "Constant Bandwidth Server Scheduler API" < $< > $@
+
+cbs.texi: cbs.t
+ $(BMENU2) -p "Chains Prepend a Node" \
+ -u "Top" \
-n "Directive Status Codes" < $< > $@
-EXTRA_DIST = bsp.t clock.t chains.t concepts.t cpuuse.t datatypes.t conf.t \
+EXTRA_DIST = bsp.t cbs.t clock.t chains.t concepts.t cpuuse.t datatypes.t conf.t \
dpmem.t event.t fatal.t init.t intr.t io.t mp.t msg.t overview.t \
part.t region.t rtmon.t sem.t schedule.t signal.t stackchk.t \
task.t timer.t userext.t $(TXT_FILES) $(PNG_FILES) $(EPS_IMAGES) \