summaryrefslogtreecommitdiffstats
path: root/cpukit/score/cpu/powerpc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/score/cpu/powerpc/Makefile.am')
-rw-r--r--cpukit/score/cpu/powerpc/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/cpukit/score/cpu/powerpc/Makefile.am b/cpukit/score/cpu/powerpc/Makefile.am
index 7fd64ef7cf..b205762674 100644
--- a/cpukit/score/cpu/powerpc/Makefile.am
+++ b/cpukit/score/cpu/powerpc/Makefile.am
@@ -14,6 +14,8 @@ include_rtems_powerpc_HEADERS = rtems/powerpc/registers.h
noinst_LIBRARIES = libscorecpu.a
libscorecpu_a_SOURCES = cpu.c
+libscorecpu_a_SOURCES += ppc-context-volatile-clobber.S
+libscorecpu_a_SOURCES += ppc-context-validate.S
libscorecpu_a_SOURCES += ppc-isr-vector-install.c
libscorecpu_a_CPPFLAGS = $(AM_CPPFLAGS)