summaryrefslogtreecommitdiffstats
path: root/cpukit/score/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/score/Makefile.am')
-rw-r--r--cpukit/score/Makefile.am10
1 files changed, 3 insertions, 7 deletions
diff --git a/cpukit/score/Makefile.am b/cpukit/score/Makefile.am
index e4c373c836..431dade665 100644
--- a/cpukit/score/Makefile.am
+++ b/cpukit/score/Makefile.am
@@ -298,13 +298,9 @@ endif
## THREADQ_C_FILES
libscore_a_SOURCES += src/threadq.c src/threadqdequeue.c \
- src/threadqdequeuefifo.c src/threadqdequeuepriority.c \
- src/threadqenqueue.c src/threadqenqueuefifo.c \
- src/threadqenqueuepriority.c src/threadqextract.c \
- src/threadqextractfifo.c src/threadqextractpriority.c \
- src/threadqextractwithproxy.c src/threadqfirst.c src/threadqfirstfifo.c \
- src/threadqfirstpriority.c src/threadqflush.c \
- src/threadqprocesstimeout.c src/threadqtimeout.c
+ src/threadqenqueue.c src/threadqextract.c src/threadqrequeue.c \
+ src/threadqextractwithproxy.c src/threadqfirst.c \
+ src/threadqflush.c src/threadqprocesstimeout.c src/threadqtimeout.c
## TIMESPEC_C_FILES
libscore_a_SOURCES += src/timespecaddto.c src/timespecfromticks.c \