summaryrefslogtreecommitdiffstats
path: root/cpukit/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/configure.ac')
-rw-r--r--cpukit/configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/cpukit/configure.ac b/cpukit/configure.ac
index f4d4e7bfda..39104ec316 100644
--- a/cpukit/configure.ac
+++ b/cpukit/configure.ac
@@ -377,11 +377,14 @@ AM_CONDITIONAL([RPCTOOLS],[test "$RPCGEN" = rpcgen \
AC_MSG_CHECKING([whether CPU supports libdl])
case $RTEMS_CPU in
arm | h8300 | i386 | lm32 | m32r | m68k | mips | \
- moxie | powerpc | sparc | v850)
+ moxie | powerpc | sparc)
HAVE_LIBDL=yes ;;
# bfin has an issue to resolve with libdl. See ticket #2252
bfin)
HAVE_LIBDL=no ;;
+ # v850 has an issue to resolve with libdl. See ticket #2260
+ v850)
+ HAVE_LIBDL=no ;;
*)
HAVE_LIBDL=no ;;
esac